Une question de Vincent D de Lille qui a manifestement un problème avec l’installation du viewer Aquafadas dans le simulateur Xcode :

“J’ai un message d’erreur (ci-joint) avec la nouvelle version du Viewer Installer pour iOS, la 4.0. Je suis sous MacOS 10.10.5 et un Xcode 7.1. Du coup, je ne peux pas installer le Viewer sur le Simulator.”

Capture d’écran 2015-10-27 à 14.28.57

Alors mon cher Vincent, tout d’abord merci de votre question. Voici la solution donnée par Aquafadas qui je l’espère résoudra votre problème :

“Il faut lancer une première fois Xcode après une mise à jour depuis l’App Store, pour valider les User Agreements. Lancer le simulateur depuis Xcode avant de relancer AppFactory iOS peut aussi aider (menu Xcode / Open Developer Tools / Simulator).”

Valéry Girou

Valéry Girou

D.A. / DIGITAL / WEB / PRINT / Co-fondateur du site ELECTRICNEWS.fr / Consultant & Formateur Digital / Web / Print

2
Poster un Commentaire

avatar
2 Fils de commentaires
0 Réponses de fil
0 Abonnés
 
Commentaire avec le plus de réactions
Le plus populaire des commentaires
2 Auteurs du commentaire
Valéry Girouccil Auteurs de commentaires récents
  S’abonner  
le plus récent le plus ancien le plus populaire
Notifier de
ccil
Membre
ccil

Bonjour ! Vincent a le même problème que moi mais la solution apportée par Aquafadas ne fonctionne pas. Je viens de poster la question sur leur site mais si vous aviez une solution qui fonctionne je suis preneuse !

Pin It on Pinterest